Browse Source

- fixed required perl version

master
Andreas Romeyke 11 months ago
parent
commit
6e5d8721a5
  1. 2
      dist.ini
  2. 1
      lib/File/FormatIdentification/Pronom.pm

2
dist.ini

@ -7,7 +7,7 @@ copyright_year = 2018
[@Basic]
[MinimumPerl]
perl >= 5.220
perl = v5.21
; determine minimum perl version
[MetaResources]

1
lib/File/FormatIdentification/Pronom.pm

@ -9,6 +9,7 @@ use List::Util qw( none first );
use Scalar::Util;
use YAML::XS;
use File::FormatIdentification::Regex;
use v5.21; # special regex syntax introduced with 5.21 needed!
use Moose;
# VERSION

Loading…
Cancel
Save